WebRTC Down
Incident Report for Production 23blocks
Postmortem

Production Turn Server not allowing candidates to join.

Posted May 02, 2021 - 12:12 MDT

Resolved
On Sunday 05/02 WebRTC components were reported down by one of our customers. Services were restored at 05/02 10:00 am, an Investigation is ongoing for root causes and further prevention measures
Posted May 02, 2021 - 10:00 MDT